next up previous contents
Next: Architecture Up: Developing Cricket Applications in Previous: Developing Cricket Applications in   Contents


Java must be installed on your system. Please download the latest Java software development kit (SDK) (version $>=$ 1.4) from

Our code contains Makefile and shell scripts to automate the compilation and program loading steps. They run readily in Linux. But to run them on a Windows system, cygwin needs to be installed. Please download and install the latest version of cygwin from

Michel Goraczko 2004-12-02